PC Tools Antivirus Quick Start Guide

Guida introduttiva di PC Tools AntiVirus

PC Tools AntiVirus è un pacchetto antivirus completo progettato per proteggere il computer da minacce e infezioni virus, worm e trojan horse.

Questa guida introduttiva è stata ideata per offrire la possibilità agli utenti di cominciare a utilizzare PC Tools AntiVirus al volo. All'avvio del programma, viene visualizzata la schermata dello stato principale. Da questa schermata, è possibile avviare una scansione del computer per rilevare la presenza di virus e relative minacce malware o attivare la protezione in tempo reale contro future infezioni.

Nota: fare clic qui per la guida online di PC Tools AntiVirus. Per visualizzare il contenuto della guida, è necessario disporre di una connessione a internet.

Stato principale

Selezione di azioni

Da questa sezione è possibile accedere immediatamente alle principali funzioni di PC Tools AntiVirus. Facendo clic sui pulsanti indicati di seguito è possibile eseguire le seguenti operazioni:

Avvia una scansione completa del computer per rilevare la presenza di virus e relative minacce malware.

Attiva o disattiva la funzionalità di protezione in tempo reale OnGuard di PC Tools AntiVirus.

Mostra la schermata delle impostazioni, in cui è possibile modificare e ottimizzare le funzionalità e le modalità di scansione di PC Tools AntiVirus.

Stato/Riepilogo

Questa sezione della schermata di stato principale mostra informazioni sulla data dell'ultimo aggiornamento Smart Update e dell'ultima scansione, il numero di versione del file di definizione dei virus e la data di scadenza della sottoscrizione a PC Tools AntiVirus.

Dalla schermata di stato principale è inoltre possibile accedere ai seguenti elenchi:

  • Elenco quarantena, che consente di ripristinare le infezioni rimosse durante le scansioni.
  • Elenco risultati, in cui è possibile visualizzare i risultati cumulativi di tutte le minacce rilevate tramite OnGuard, incluse quelle individuate durante l'ultima scansione.

Navigazione

I pulsanti nella colonna di sinistra dell'interfaccia consentono di eseguire le azioni descritte nella colonna di destra.

Mostra la schermata di stato principale, in cui è possibile avviare una scansione completa alla ricerca di virus e relativi malware, attivare e disattivare la protezione in tempo reale OnGuard e accedere all'Elenco quarantena e all'Elenco risultati.

Consente di accedere alla schermata Scansione sistema, dalla quale è possibile effettuare una scansione rapida o personalizzata per rilevare l'eventuale presenza di virus e relativi malware nel computer. Durante queste scansioni, è possibile rilevare e rimuovere i file infetti e oggetti della memoria di sistema.

Consente di accedere alla schermata OnGuard, dalla quale è possibile monitorare lo stato corrente e il comportamento dello strumento di protezione in tempo reale File Guard e modificarne le impostazioni.

Mostra la schermata delle impostazioni, in cui è possibile accedere alle impostazioni generali di PC Tools AntiVirus generali, di registro, dello Scheduler e di OnGuard. Il funzionamento generale e la procedura di scansione di PC Tools AntiVirus possono essere modificati mediante le opzioni disponibili in ciascuna delle categorie di impostazione. Nota: l'opzione di scansione e-mail nella categoria Impostazioni scansione è disattivata per impostazione predefinita.

Mostra la schermata delle informazioni, in cui è possibile consultare i dettagli sull'installazione corrente e sulla versione di PC Tools AntiVirus. Nota: questo pulsante viene visualizzato solo con la versione registrata di PC Tools AntiVirus.

Smart Update

La funzionalità degli aggiornamenti intelligenti Smart Update può essere avviata in qualsiasi momento, facendo clic su Smart Update nella parte superiore dell'interfaccia del programma.

Guida in linea approfondita

Fare clic qui per la guida online di PC Tools AntiVirus.Nota: per visualizzare il contenuto della guida, è necessario disporre di una connessione a Internet.

Contratto di licenza

Fare clic qui per visualizzare il contratto di licenza per utenti finali di PC Tools AntiVirus ("EULA").

Copyright © 2003-2007 PC Tools. All rights reserved.


Licence Agreement

PC TOOLS ANTIVIRUS END USER LICENCE AGREEMENT ("EULA")

NOTIFICATION: PERMISSION TO USE THIS SOFTWARE ("SOFTWARE") IS CONDITIONAL UPON YOU AS THE CUSTOMER AND LICENSEE ("YOU"), AGREEING TO THE TERMS SET OUT BELOW ("THIS AGREEMENT").

YOU WILL NOT BE ABLE TO INSTALL THE SOFTWARE UNTIL YOU HAVE READ AND ACCEPTED ALL THE TERMS OF THIS AGREEMENT AND WISH TO BECOME THE LICENSEE OF THE SOFTWARE. ACCEPTANCE SHALL BIND YOU AND ALL OF YOUR EMPLOYEES TO THE TERMS OF THIS AGREEMENT.

BY CLICKING THE "I ACCEPT THE AGREEMENT" BUTTON YOU WARRANT AND CONFIRM THAT YOU ARE ELIGIBLE AND HAVE THE AUTHORITY TO AGREE TO THE TERMS OF THIS AGREEMENT.

SELECTING THE "I ACCEPT THE AGREEMENT" BUTTON BEFORE THE "NEXT" BUTTON AT THE BOTTOM OF THIS SCREEN WILL BE DEEMED TO BE YOUR ACCEPTANCE OF THE FOLLOWING TERMS AND YOU WILL BECOME THE LICENSEE OF THE SOFTWARE. PLEASE PRINT A COPY FOR YOUR RECORDS.

IF YOU DO NOT WISH TO ACCEPT THE FOLLOWING TERMS, DO NOT CLICK ON THE "I ACCEPT THE AGREEMENT" BUTTON AND THE SOFTWARE WILL NOT INSTALL ON TO YOUR COMPUTER.

IN CIRCUMSTANCES WHERE YOU PURCHASE THE SOFTWARE WITHOUT ACCEPTING THE TERMS OF THIS AGREEMENT AND WISH TO RETURN THE SOFTWARE, PLEASE CONTACT PC TOOLS TO DETERMINE WHETHER YOU ARE ELIGIBLE FOR A REFUND.

1. Licence

1.1 If you are a resident of Oceania at the time you either first purchased or first installed the Software (whichever occurred first), then the licensor of the Software is an Australian Company, PC Tools Pty Ltd ACN 108 759 208 and the parties to this Agreement will be you and PC Tools Pty Ltd ACN 108 759 208. If you are not a resident of Oceania at the time you either first purchased or first installed the Software (whichever occurred first), then the licensor of the Software is an Irish Company, PC Tools Limited (Irish Company Number 426110) and the parties to this Agreement will be you and PC Tools Limited (Irish Company Number 426110). For the purposes of this Agreement, the licensor (being either PC Tools Limited or PC Tools Pty Ltd) will be referred to as "PC Tools". For the purposes of this Agreement, "Oceania" means American Samoa, Antarctica, Australia and its outside territories, including Heard Island & McDonald Islands, Cocos (Keeling) Islands, Christmas Island, Ashmore & Carter Islands, and Coral Sea Islands, Cook Islands, Fiji, French Polynesia, Guam, Kiribati, Marshall Islands, Federated States of Micronesia, Nauru, New Caledonia, New Zealand, Niue, Norfolk Island, Northern Mariana Islands, Palau, Papua New Guinea, Pitcairn Islands, Samoa, Solomon Islands, Tokelau, Tonga, Tuvalu, Vanuatu and Wallis and Futuna Islands.

1.2 PC Tools has agreed to license use of the Software to you pursuant to this Agreement and the terms and conditions set out below.

1.3 PC Tools grants to you a non-exclusive, non-transferable, revocable licence to:

(a) install and execute the Software;

(b) make one copy of the Software for backup purposes only; and

(c) use the Software strictly in accordance with the provisions of this Agreement.

1.4 Except where clause 2.2 applies, if you wish to install and execute the Software on more than one computer at the same time, you may do so upon receipt of written consent from PC Tools and upon payment of an additional licence fee as stipulated by PC Tools.

1.5 Your licence to use the Software as granted herein only permits you to use the version of the Software which you have installed or purchased from PC Tools. It does not permit you to use any other version of the Software. The use of any other version of the Software will be governed by a separate agreement between you and PC Tools. However, if you enter into a separate agreement with PC Tools for PC Tools to supply any updates of the Software to you, then, unless specified by PC Tools to the contrary at the time you receive, install or execute those updates (which may, without limitation, include PC Tools requiring you to agree to a new end user licence agreement before making use of those updates), then this Agreement will also govern the use of those updates.

1.6 You acknowledge that PC Tools may offer to maintain and update the Software but it is not obliged to do so. Should you wish to receive information about updates please view PC Tools website on a regular basis at www.pctools.com.

2. Licence Fee

2.1 Where a licence fee is payable by you in respect of the Software, you are not entitled to use the Software until the licence fee has been paid. In the case of payment by credit card, payment will not be deemed paid until the credit card payment has been authorised by the billing provider. A separate licence fee is payable in the circumstances described in clause 1.4.

2.2 If you are downloading a free trial version of the Software, you may use it on one or more computers for an unlimited period of time (subject to any time and/or functionality restrictions that may be incorporated into the trial version). However, you are not entitled to receive technical support nor the full functionality that comes with the Software until a licence fee has been paid.

3. Licensee's Obligations

3.1 As the Licensee you hereby undertake the following obligations:

(a) to not print, copy, reproduce, translate, adapt, vary, alter, change, reverse engineer, decompile or modify the Software by any means or in any other form, other than to make one temporary copy of the Software for back-up and security purposes, without the express consent of PC Tools, except as expressly authorised by this Agreement and subject to your rights under applicable law;

(b) to supervise and control the use of the Software in accordance with the terms of this Agreement;

(c) to ensure your employees, sub-contractors and other agents who have authorised access to the Software are made aware of the terms of this Agreement;

(d) to not provide or otherwise make available the Software in any form to any person other than those referred to in paragraph (c) without the written consent of PC Tools;

(e) to not give, lease, assign, license, sub-license, transfer, distribute, disclose, disseminate or publish the software in any form to any other person or attempt to do any of these acts;

(f) to not alter, change, remove or obscure any notices or other indications (including copyright notices) as to ownership of the Software;

(g) not to access or use the Software on more than one personal stand-alone computer, or otherwise allow the Software to be accessed or used by more than one user at any one time except as expressly authorised by this Agreement; and

(h) to not engage in any acts which infringe PC Tools’ intellectual property rights in the Software.

3.2 You acknowledge that the Licence granted by Clause 1 does not make you the owner of the Software nor does it cause any transfer or assignment of any copyright or any other intellectual or industrial property rights subsisting in the Software to you.

3.3 You acknowledge that the Software will seek to remove codes such as spyware, adware and malware. In some circumstances removal of that code may result in you breaching a licence to use the host software which installed that code or certain host programs to cease operating. You agree to consult the terms of any licence agreement for the host program before authorising the removal of any spyware, adware or malware associated with that program.

4. Warranty

4.1 You hereby acknowledge that the Software may not be uninterrupted and cannot be guaranteed error free and further acknowledge that the existence of any such errors shall not constitute a breach of this Agreement by PC Tools. In particular, PC Tools does not guarantee that the Software will detect and/or remove all spyware, adware, malware, trojans, keyloggers and trackware, or locate all browser infections and tracking cookies on your computer. If the Software is a beta version, you acknowledge and agree that (i) the Software may contain errors and defects and may not function as intended or in accordance with its specifications; and (ii) you assume all risk in using the Software and agree to take due care in the installation, execution and testing of the Software on your computer system.

4.2 The particular operating systems upon which the Software has been designed to execute will be published by PC Tools from time to time ("Compatible OS"). You agree that you will not execute or install the Software on any operating system other than a Compatible OS. You acknowledge and agree that the Software may not execute correctly and may interfere with other software if executed on an operating system which is not a Compatible OS.

4.3 In the event that any terms, conditions, representations or warranties are implied by statute, common law or equity ("Prescribed Terms") into this Agreement which cannot be lawfully excluded, the Prescribed Terms will apply to this Agreement, save that the liability of PC Tools for breach of any Prescribed Terms will be limited, to the extent permitted by law, at the option of PC Tools, to any one or more of the following:

(a) the replacement of the Software to which the breach relates or the supply of equivalent Software;

(b) the repair of the Software;

(c) the payment of the cost of replacing the Software or of acquiring equivalent Software; or

(d) the payment of the cost of having the Software repaired.

4.4 If the liability of PC Tools for breach of any Prescribed Terms is capable of exclusion, they are hereby excluded to the fullest extent permitted by law.

4.5 Except as provided by the Prescribed Terms (if any), which are not capable of exclusion or limitation, or as expressly set out in these terms:

(a) PC Tools makes no warranties in relation to the Software, including warranties as to the performance or fitness for purpose of the Software (other than that PC Tools is entitled to grant to you the rights set out in this EULA);

(b) you will not under any circumstances have any cause of action against, or right to claim or recover from, PC Tools for or in respect of any loss, damage or injury (including without limitation any loss of profit, indirect or consequential loss, damage or injury) arising from the supply or use of the Software or any breach of these terms; and

(c) subject to paragraph (b) above, the maximum liability of PC Tools to you in respect of any breach of this Agreement or otherwise in respect of your use of the Software will be the amount you have paid PC Tools for the Software and if you have not paid PC Tools any amount for the Software, will be the amount of USD $1 (one dollar).

4.6 PC Tools will not be liable for any indirect or consequential damages arising out of a breach of this Agreement or arising out of the supply of the Software.

4.7 You acknowledge that you have exercised your independent judgment in acquiring the Software and have not relied upon any representations made by PC Tools which have not been stated expressly in this Agreement or upon any descriptions or illustrations or specifications contained in any document including catalogues or publicity material produced by PC Tools.

5. Copyright and Trade Marks

5.1 You acknowledge that the Software and all related products (including but not limited to computer manuals and computer literature) ("Products") are the subject of copyright. You therefore shall not, during or any time after the expiry or termination of this Agreement, permit any act which infringes that copyright and, without limiting the generality of the foregoing, you specifically acknowledge that you may not copy the Software or Products except as otherwise expressly authorised by this Agreement.

5.2 You shall not during or at any time after the expiry or termination of this Agreement permit any act which infringes the trade marks used in connection with the Software.

5.3 You shall indemnify PC Tools fully against all liabilities, costs and expenses which PC Tools may incur to a third party as a result of your breach of this Clause 5.

6. Term of Licence

6.1 This Agreement commences upon payment of the licence fee or upon your first installation and use of the Software (whichever is sooner) and may be terminated in the following circumstances:

(a) if you are in breach of any term of this Agreement;

(b) if you, being a corporation, become the subject of insolvency proceedings or have a liquidator, receiver or examiner appointed to you or become unable to pay your debts;

(c) if you, being a person rather than a company, become bankrupt;

(d) if you, being a firm or partnership, are dissolved; or

(e) if you destroy the Software and/or the Products for any reason.

6.2 Upon termination, you or a representative nominated by you shall destroy any remaining copies of the Software and Products or otherwise return or dispose of such material in the manner directed by PC Tools.

6.3 Termination pursuant to this clause shall not affect any rights or remedies which PC Tools may otherwise have under this Agreement or at law.

7. Assignment

The benefit of this Agreement shall not be dealt with in any way by you (whether by assignment, sub-licensing or otherwise) without PC Tools' written consent and this Agreement shall be binding on your successors and assigns.

8. Waiver

Failure or neglect by either party to enforce at any time any of the provisions of this Agreement shall not be construed or deemed to be a waiver of that party's rights under this Agreement.

9. Amending these terms

PC Tools may amend any of the terms of this Agreement by (a) providing written notice to you of such amendments; and/or (b) displaying such amendments or an amended copy of this Agreement to you during your installation and/or execution of the Software. Without limiting the methods by which you may accept such amended terms, you acknowledge and agree that your ongoing use of the Software after you are made aware of any amended terms to this Agreement will constitute your acceptance of such amended terms.

If you do not agree to any amendments made by PC Tools to the terms of this Agreement, then you must uninstall the Software from your computer and cease any further use of the Software. In such circumstances, you may also contact PC Tools to determine if you are eligible for a refund or partial refund of any purchase price paid to PC Tools in respect of the Software (subject to any conditions which PC Tools may place in respect of paying such a refund).

10. Governing Law and Jurisdiction

If the parties to this Agreement (as determined by Clause 1.1 above) are you and PC Tools Pty Ltd ACN 108 759 208, then this Agreement shall be governed by and construed according to the laws in force in Victoria, Australia and you irrevocably submit to the exclusive jurisdiction of the Courts of the State of Victoria and the Commonwealth of Australia. If the parties to this Agreement are you and PC Tools Limited (Irish Company Number 426110) then this Agreement will be governed by and construed according to the laws in force in the Republic of Ireland and you irrevocably submit to the exclusive jurisdiction of the Courts of the Republic of Ireland.

If you have any questions or require clarification relating to the terms and conditions of this Agreement, please contact PC Tools online at www.pctools.com or attention: PC Tools, C:/ PO Box 1974, North Sydney NSW 2059 Australia.

Click here to view the Quick Start Guide

Copyright © 2003-2007 PC Tools. All rights reserved.